Notes et astuces sur les systèmes libres basés sur GNU/Linux

Aller au contenu | Aller au menu | Aller à la recherche

Mot-clé - dotclear

Fil des billets

samedi, 24 août 2013

Mais où sont les commentaires ...

Je me marre.

Je viens de découvrir qu'il était impossible aux gentils lecteurs de me laisser un commentaire.
Tout ça grâce/à cause du super module Accessible Captcha .
Je l'avais paramétré avec des questions afin d'éviter le spam intempestif et tout ...
Sauf que les questions n'étaient pas visibles/accessibles.

'Antispam, ce boulet'

Afin de piéger les éventuels personnes qui auraient pu réagir, Dotclear permettait quand même l'enregistrement des commentaires.
Les visiteurs pouvaient déposer un commentaire mais vu qu'ils ne répondaient pas aux questions, ils étaient considérés comme indésirables.
Pour couronner le tout, le réglage de Antispam était configuré sur Tout message indésirable est supprimé automatiquement

Si par malheur, certaines personnes ont tenté de me laisser un commentaire, je suis désolé, il s'est perdu dans les limbes de ce Dotclear trop sécuritaire.

Le must étant que la page contact ne marche qu'à moitié ...
Aucune chance d'avoir un retour ...

Maintenant, le problème est résolu, j'ai supprimé les questions, j'attends de voir le spam.

Ps : Cet article a été rédigé avec Markdown et c'est le pied.

Source : Petit article sur le Markdown

mercredi, 23 novembre 2011

Unable to find template : Un problème de thème ancien avec Dotclear

Hello, Aujourd'hui, un petit partage d'information rapide sur le moteur de mon blog.
Comme vous avez peut être pu le constater, mon blog a fonctionné dans des conditions dégradées depuis quelques jours.
Le problème vient d'être résolu avec succès grâce à la communauté (très) active de Dotclear. Encore un grand merci à eux !

L'anomalie pouvait se résumer de la manière suivante :
Tous les liens pointant sur les tags de mes articles n'étaient plus fonctionnels, du coup les gens venant du planet.archlinux.fr tombaient sur un joli message d'erreur indiquant :

Dotclear
Unable to find template
Something went wrong while loading template file for your blog.

Je pense que le soucis est survenu suite à ma mise à jour en version 2.4.

La solution ?
Puisque mon vieux thème BusinessBlog n'était plus compatible. Il a fallu que je crée un répertoire TPL dans le thème BusinessBlog et que je replace les fichiers HTML du thème dans le répertoire TPL.

Rien de bien sorcier donc, mais encore faut-il le savoir ! Maintenant, il n'y a plus de problème sur mon blog et je croise le bois :p pour les éviter.

La pêche !